[CentOS] Symantec ghost and CentOS 3.4/4.0

Cesar Lagarrigue clagarrigue at bee.cl
Mon Oct 3 19:23:23 UTC 2005

This sound nice...

My experience with symantec norton ghost is work on Centos 3.x ext3 
(also working well with ntfs win2000 and winxp/2003), but with Centos 
4.x ext3 this die with a error (and corrupt the file .gho). My version 
is Norton Ghost 8.0 Enterprise. (i test 8.2 but not working with centos 

You could use a newer version of norton ghost, maybe are too old. (check 
KB/support of norton ghost), also tried to dump with ghost.exe -IR. 
(remeber this make images with free space and not work ghost explorer).

Check sourceforge.net or freshmeat.net for other software, i believe 
this are not the only make filesystem image.

I like to know if are other users have ghost and make images in no RAW 
(-IR) mode for clone centos 4.x, maybe a patch or something.

Peter Loron wrote:

>How about Partimage?
>Drew Weaver wrote:
>>            Anyone have any experience getting ghost to do a successful
>>image with CentOS, Fedora, or RHEL? It worked great with RH9, but now a
>>days I find it nearly impossible to get it to work properly. Any tips
>>would be helpful. We spin up a large number of servers on a weekly basis
>>and it would be nice to just be able to image them.
>>CentOS mailing list
>>CentOS at centos.org
>CentOS mailing list
>CentOS at centos.org

Cesar Lagarrigue V.
Ingeniero de sistemas
BEE Consultorías y Sistemas

Fono : (562) 231-7131
Fax:    (562) 231-7136

Carmencita 25 Of.62
Las Condes
Santiago de Chile


More information about the CentOS mailing list