[CentOS] Re: Resolving a yum conflict

Karanbir Singh mail-lists at karan.org
Wed Oct 5 19:17:09 UTC 2005

Morten wrote:

> Also, is it not strange that both the i386 and x86_64 packages get 
> picked for installation:
> --> Populating transaction set with selected packages. Please wait.
> ---> Package xorg-x11-deprecated-libs.i386 0:6.8.2-1.EL.13.16 set to be 
> updated
> ---> Package xorg-x11-deprecated-libs.x86_64 0:6.8.2-1.EL.13.16 set to 
> be update

What happens if you 'yum install xorg-x11-deprecated-libs.x86_64'

- K

More information about the CentOS mailing list