[CentOS] Disappearing mouse on CentOS 4.1

Alfred von Campe alfred at 110.net
Wed Oct 5 21:46:02 UTC 2005

For the second time in two days, my mouse just "disappeared" from my 
desktop system running CentOS 4.1 (yes, I'm using CentOS as a 
workstation).   At the time, I was trying to open the main Gnome menu 
from the panel, and I think my hand slipped before I released the mouse 
button.  I tried accessing an alternate console (Ctrl-Alt-1) and then 
coming back to the X11 desktop (Alt-F7) but that didn't fix the 
problem.  Alt-Tab wouldn't cycle through windows, and when I tried to 
do a xkill from the active xterm window, I got a "Can't grab the mouse" 

I killed the X server with Ctrl-Alt-Backspace and logged back in, and 
everything is back to normal.  Has anyone else seen this?  Any 
suggestions on how to debug this next time it happens?

To be fair, I should tell you that I am using Synergy 
(http://synergy2.sourceforge.net) to share the mouse and keyboard of 
the CentOS system with two other systems (my CentOS box is the Synergy 
server).  I've been using Synergy for a long time, and CentOS almost as 
long, and have never had this problem until this week.

My last yum update was on 9/17 and it did update the xorg-x11 packages. 
  I wonder if this is a bug in the latest release...


More information about the CentOS mailing list