[CentOS] Should I and can I upgrade GTK+/PyGTK?

Karanbir Singh mail-lists at karan.org
Wed Oct 12 12:45:29 UTC 2005

Dave Gutteridge wrote:
> I downloaded the tar file and attempted to install it. I got this
> message:
> [dave at localhost quodlibet-0.13.1]$ ./quodlibet.py
> E: You need GTK+ 2.6 and PyGTK 2.6 or greater.
> E: You have GTK+ 2.4.13 and PyGTK 2.4.0.
> E: Please upgrade GTK+/PyGTK.
> I tried a YUM update, but it didn't say anything about new versions of
> GTK or PyGTK.
> What am I not understanding about this situation?

CentOS or any Enterprise Distro will not give you the latest leading 
edge pkgs, if thats what you want - look elsewhere.

- K
Karanbir Singh : http://www.karan.org/ : 2522219 at icq

More information about the CentOS mailing list