[CentOS] Can't install CentOS4

Robert roberth at abbacomm.net
Mon Oct 17 07:22:31 UTC 2005

} Ajay Sharma
} My email server is running CentOS 3 and I can't upgrade it to CentOS 4
} using the CD's.  At first I thought it was the old Megaraid card (that's
} no longer supported), so I replaced that with a new card.  I've tried
} ISO's from CentOS 4, 4.1 and now 4.2 which I've tested and booted in
} other machines.  Just not this one.
} I've never had a problem like this before so I'm not sure what
} information you need to help me debug this.  The server stops right
} after the line about detecting the AGP video.
} I have tried booting with noprobe and some other kernel options but
} nothing seems to work.  Please let me know what else I can try to get it
} to boot.
} Thanks,
} Ajay

since i dont have time to probe for more info from you in regards to are you
doing a

linux upgradeany

type upgrade or if you are putting in more after that this is what i did on
a fresh install

linux text nousb nousbstorage skipddc

so it spose it is possible that you could do an upgradeany with those specs
as well... it is worth a try to see

linux upgradeany texst nousb nousbstorage skipddc

you can google a list of install spec possibilities and trial and error too.

ymmv yet this is just an fyi before i hit the sack


 - rh

Robert Hanson - Abba Communications
Computer & Internet Services 

More information about the CentOS mailing list