[CentOS] Yum Dependency errors

Karanbir Singh mail-lists at karan.org
Wed Oct 19 09:20:11 UTC 2005

Jay wrote:
> This is a new install on CentOs 4.1 dvd  from a couple weeks ago. The
> initial yum updates worked fine but now There are about 15 things that
> get dependency errors and yum will not

Jay, have you moved over to 4.2 as yet ? if not are you running a 
hardwired 4.1 repo locally to install against ? Remember the online 
mirror's have moved the /4/ link over to point at the 4.2 repositories now.

Here is a potential fix: Update to 4.2. Run through a 'yum update yum; 
yum update' cycle. then see if you can still produce the same errors.

- K
Karanbir Singh : http://www.karan.org/ : 2522219 at icq

More information about the CentOS mailing list