[CentOS] CentOS-4/beta/preview version immediate availability

Pasi Pirhonen upi at iki.fi
Wed Oct 19 16:49:11 UTC 2005


On Wed, Oct 19, 2005 at 10:31:47AM -0500, Aleksandar Milivojevic wrote:
> >
> >So it's there. That is actually some kind of conflict between
> >ethernets (PCI 00:05.0 is another of itegrated ethernets).
> I googled around, and the problem is not Sparc specific.  Lot of pointers to
> PPC, and some articles on Debian and Aurora mailing lists for Sparc (mostly
> small boxes such as Netra X1 and SunFire v100).  Not common on i386, but I
> found couple of folks having same problems there (usually BIOS update 
> resolved
> problem on i386).  Some articles go back couple of years to kernel 2.4.  So 
> it
> is old thing.  Seems that thing either doesn't affect the system, or it 
> makes
> it unbootable.  Depending how lucky you are.  Guess we were lucky ;-)

I really don't know. I do remember noticing this too, but when
wverything seemed to be working -> i forgot it totally.

There is yet another thing about Netra/X1, and V100 too i guess, the
dmfe.ko didn't work on Netra/X1, so i fixed the hwdata pointing to tulip
for these PCI-ids. This was a must for hardware _i_ did have available
for testing, but for some cases the dmfe might even work (don't really
know :)

> One thing I noticed is that the region it complains about is not reported in
> "cat /proc/iomem".  The "LED on unused ehternet port flashes like crazy" 
> thing
> could also be related to this.

No idea.

Pasi Pirhonen - upi at iki.fi - http://iki.fi/upi/

More information about the CentOS mailing list