[CentOS] CentOS 4.2 and VMWare

Matt Hyclak hyclak at math.ohiou.edu
Fri Oct 21 12:21:59 UTC 2005

On Fri, Oct 21, 2005 at 07:59:23AM -0400, Derek Lee-Wo enlightened us:
> Has anyone successfully installed CentOS 4.2 within VMWare 5 and have
> it run successfully.  I tried doing this last night, but after the
> install, it cannot boot.  It hangs at the GRUB message.
> I have used CentOS 4.1 many times within VMWare without problems.
> I did a search and found some where people have had this problem, but
> not within VMWare.  The problems seem to have been related to SCSI
> devices.  I know VMWare allows you to choose between two types of SCSI
> interfaces, but I chose the default presented (for RedHat Enterprise
> 4).  Maybe I need to use a different VM configuration?
> Derek

I ran into the same thing yesterday afternoon, but didn't have time to start
debugging it.


Matt Hyclak
Department of Mathematics 
Department of Social Work
Ohio University
(740) 593-1263

More information about the CentOS mailing list