[CentOS] Strange soundcard problem w/4.2

Sam Drinkard sam at wa4phy.net
Sun Oct 23 17:37:51 UTC 2005

Chris Mauritz wrote:

> Chris Mauritz wrote:
>> Hi there,
>> I'm trying to repurpose an unused machine (athlon XP 3000+) for my 
>> young daughter to use.  It's on a motherboard with a VIA KT880 
>> chipset and VIA integrated soundcard (VIA 8237).  The card seems to 
>> be detected during boot time and shows up in the system log, but when 
>> I try to actually use the sound card within Gnome, there's no sound.  
>> The device is detected, but there's no sound.
>> So I figured this may be an "oddball" chipset, so I disabled the 
>> onboard sound device and installed a vanilla Soundblaster Live! 
>> card.  Again, the card seems to be detected by the kernel at boot 
>> time, but there's no sound and the soundcard detection utility 
>> reports "no sound card detected."  Any suggestions would be greatly 
>> appreciated since my daughter is now camped at my expensive laptop so 
>> she can play tux racer (a great game for kids, BTW).  :-)
> Hate to follow-up my own posting, but...
> Out of nowhere, kudzu informed me that it "found" the VIA chipset when 
> I tried using that again.  And now, audio magically works.  I didn't 
> change anything other than removing the soundblaster card and turning 
> the integrated sound back on in the motherboard bios.
> Very odd....
> Cheers,
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
I was going to suggest to check the volume controls.  I thought I had a 
problem too, but discovered all the sound controls were set to mute 
after the install.. unchecked them and all worked as advertized... 


More information about the CentOS mailing list