[CentOS] More than 1 gcc version?

Tom Brown tom.brown at goodtechnology.com
Mon Oct 24 14:46:04 UTC 2005

> you can get gcc-3.2.3 from the package compat-gcc-32
> (yum install compat-gcc-32)
> You can also try gcc-4.x from the package gcc4

thanks - thats the version i know this will compile against. Any ideas 
how to instruct the compiler to user this version of gcc rather than the 

More information about the CentOS mailing list