[CentOS] AIC7901 RAID320 with CENTOS4 not recognized

Craig White craigwhite at azapple.com
Sun Oct 30 16:44:56 UTC 2005

On Sun, 2005-10-30 at 13:50 -0200, Rodrigo Barbosa wrote:
> Hash: SHA1
> On Sat, Oct 29, 2005 at 06:07:35PM -0500, Erick Perez wrote:
> > But having a "fake" bios doing raid1 isnt' more stable/better than to
> > emulate raid1 in software?
> Actually, no.
> First, it is not really an emulation, but a full directly implementation.
> The second reason is that the raid implemented by the controler is also
> software based, and Linux raid1 implementation is supperior.
> > However the main question remains, Why the adaptec 79xx driver does
> > not "see" that I created a raid1 in the bios? why keeps showing me two
> > "drives" instead of one?
> > 
> > Cause that will mean that the linux 79xx is not "fully" compatible
> > (ok, it is 99.999999% compatible) with the  AIC-7901 Adaptec 320 with
> > HostRAID (fake BIOS or not).
> Again, no.
> It is not that Linux is not complatible with HostRAID. It is most of
> a fact that HostRAID does not exist by itself.
> Think of it this way. When you implement Raid1 using Linux on those
> drives, and then boot the same machine on Windows, Windows won't
> recognize the md device either. It is exactly the same thing.
> HostRAID is as much of a software raid as Linux softraid.
> Of course this is a simplification, but it is what HostRAID really
> boils down to in the end.
if not a marketing tactic attempting to imbue extra value.


This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the CentOS mailing list