[CentOS] Broken up2date & install from CD ?

Collins Richey crichey at gmail.com
Sun Oct 30 19:42:35 UTC 2005

On 10/30/05, Sam Drinkard <sam at wa4phy.net> wrote:
> I've run into some problems I can't explain.  I tried to install the
> mysql package from the 4.1 CD's and the installer just sat there telling
> me to insert the CD into the drive and click OK.  I did that, and it
> just blinked once, then returned to the same thing.. hit the OK button,
> etc., etc., again and again.  Wound up having to yum install the mysql
> package which went OK afik.  Now, trying to run up2date for the latest
> updates, and its hung on fetching the obsoletes list for channel
> centos4-addons.  Will not go any further.  I had to remove DAG from the
> repos, as every time I tried to fetch something, it bombed out, so don't
> know if its my problem or somewhere else.

Don't know about the other problem, but DAG and mirrors aren't always
available. I've had to remove them a few times in the past.

Collins Richey
      Debugging is twice as hard as writing the code ... If you write
      the code as cleverly as possible, you are, by definition, not
      smart enough to debug it.
             -Brian Kernighan

More information about the CentOS mailing list