[CentOS] mysql

chris hammond chris at tac.esi.net
Sun Sep 4 21:31:30 UTC 2005

You need to install mysql-server.  Sounds like mysql is installed which
is the client but not the server. 

>>>edward.morrison at gmail.com 09/04/05 5:18 pm >>>
chris hammond wrote:

>Look in /etc/init.d and see if mysqld exists.  If it does, try to
>start it with
>/etc/init.d/mysqld start
>Until mysqld is started, mysql will not be able to talk to it.

Hi Chris,

Thanks for your help.  Apparently mysqld does not exist on the system. 
Not sure why this is.  Has anyone else run into this issue?

[root at helpdesk sbin]# locate mysqld

[root at helpdesk sbin]# /usr/bin/mysqld_multi
Couldn't find the mysqld binary! Tried: /usr/libexec/mysqld
Couldn't find the mysqladmin binary! Tried: /usr/bin/mysqladmin
Error with an option, see mysqld_multi --help for more info!



CentOS mailing list
CentOS at centos.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20050904/c48c2c81/attachment.htm

More information about the CentOS mailing list