[CentOS] LDAP/iptables

Johnny Hughes mailing-lists at hughesjr.com
Tue Sep 6 10:55:14 UTC 2005

On Tue, 2005-09-06 at 06:31 -0400, Thomas E Dukes wrote:
> Ooops, I found the typo, too.  Fixed it but still won't connect.
> > 
> > Have you tried rebooting? (I know, I know :) Sometimes system 
> > updates can cause subtle issues from time to time. Maybe 
> > something is goofy with the network on your machine. Have you 
> > been starting and stopping the network service? Can you ping 
> > localhost? I have seen some linux boxes (been a while, 
> > though) forget about how to talk to localhost and it caused 
> > all sorts of weird behavior.  
> Yes, I have rebooted but to no avail.  Also, I can ping 'localhost', 
> 'palmettodomains.com', '' and ''.  I still can't 
> figure why I can't telnet to one of those using port 389.

You can't connect to port 389 because you are not listening on port
389 :)

Until a netstat (or lsof) shows you are listening on port 389, you will
not be able to connect to it.

> > 
> > As a shot in the dark, are you running with selinux enabled? 
> > It has caused many a subtle problem in which a configuration 
> > that should "just work" has failed to work. Try running 
> > setenforce 0 and then restarting ldap. I run my machines with 
> > selinux=0 on the kernel line in grub.conf
> No, I don't run selinux.

Make doubly sure ... look at the file /etc/sysconfig/selinux and set the


then reboot
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.centos.org/pipermail/centos/attachments/20050906/b810de85/attachment.bin

More information about the CentOS mailing list