[CentOS] CentOS 4.1 - 'Older' JVM Issues

Tom Brown tom.brown at goodtechnology.com
Wed Sep 7 09:01:05 UTC 2005

> Jdk 1.3.1 patch level anything newer than 13 should work...
> [loony at lap bin]$ ./java -version
> java version "1.3.1_16"
> Java(TM) 2 Runtime Environment, Standard Edition (build 1.3.1_16-b06)
> Java HotSpot(TM) Client VM (build 1.3.1_16-b06, mixed mode)
> [loony at lap bin]$ uname -a
> Linux lap 2.6.9-11.EL #1 Wed Jun 8 16:59:52 CDT 2005 i686 i686 i386 GNU/Linux
> [loony at lap bin]$ cat /etc/issue
> CentOS release 4.1 (Final)
> Kernel \r on an \m
> If you can't do that cause its integrated into anything else you might want to 
> try the usual LD_ASSUME_KERNEL (2.4.1 or 2.2.5) work around... might or might 
> not work...

thanks to all who suggested - In the end patch p3006854_9204_LINUX.zip 
from metalink got it working. I have to use these old versions you see 
so 1.3.1_02 is the oldest i need to use but i can't use newer on some apps.

More information about the CentOS mailing list