[users] Re: [CentOS] Yum issues with swatch

Dag Wieers dag at wieers.com
Sun Sep 11 04:12:01 UTC 2005

On Sat, 10 Sep 2005, Craig White wrote:

> On Sun, 2005-09-11 at 05:23 +0200, Dag Wieers wrote:
> > Solution: add perl-Date-Calc in RPMforge only for el3
> > 
> > Ed, you should really look at the buildlogs yourself if you want answers 
> > to questions like this. You can come up with solutions yourself and maybe 
> > even contribute a working perl-Date-Calc based on other perl module 
> > packages.
> for my own edification...
> is there a URL that we can use for el3 or el4 for rpmforge?

I'm not sure what you mean ? There is a rpmforge-release package that 
configures yum/apt/smart automatically.

> I ask because
> http://rpmforge.net/user/packages/yum/
> only lists FC-4

That's because yum is only build for FC4 (don't ask me why, ask Dries :)
The reason why yum is not available for other releases is that Fedora and 
CentOS already come with Yum, and RHEL requires up2date.

Kind regards,
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[all I want is a warm bed and a kind word and unlimited power]

More information about the CentOS mailing list