[CentOS] New to the list and one quick question

cajun leecajun at alltel.net
Mon Sep 12 23:53:05 UTC 2005

Hi all,

Let me start off with a little back ground.  I am running right now RH9 
fully updated on a Dell PowerEdge 1600SC with 512megs of Ram, 18G SCSI 
HD.  I run this at home so this is no critical server, unless you ask my 
girls when I have it down, I have been debating on upgrading to Fedora 
until I started looking at CentOS. I have download the ISO and burned 
them with X-CD-Roast.  Here is my question:

I tried running the mediacheck on the cd's and it would lock up right 
before the media check screen appears.  I have googled and tried the 
ide=nodma and other options, but to still no avial.  I also ran 
memtest86, now here is where the kicker is.  It did show there was some 
errors, and these I will check out.  But I then got a wild idea and 
pulled out my 1st CD of RH9, dropped it into the CD drive and at the 
boot prompt ran media check.  RH9 disk 1 checked out fine, so I dropped 
in the CentOS disk 1 and ran it.  It checked out fine and so did all the 
rest of them. Is this a vaild test??  Or am I just blowing in the wind 
here??  Thanks for any input into this matter!!

Lee Perez
Still learning!!!

More information about the CentOS mailing list