[CentOS] Install Trouble

Todd Reed treed at astate.edu
Tue Sep 13 14:40:59 UTC 2005

I've download the 4 CD ISO images from 3 different mirrors, tried
burning the ISO's on different computers, and I still get the same


When I go to boot up with the CD1,  I eventually get a Call Trace and
then a kernel panic: not syncing: fatal exception in interrupt.  It
points to the CDROM or the CD itself.  I can boot up with Knoppix and
Mepis fine.  The other odd thing is that these same CD's will boot up
fine in VM Ware.  The last odd thing is that I've got a system running
CentOS.  For grins and giggles, I booted up with the CD's on it and I
got the same error.


I do get the very first boot: screen where I hit <enter> after that, it
bombs out after it detects and loads some other items.  It never gets to
the Check Media screen


I can't tell if I'm dealing with a hardware problem or if it's a problem
with the ISO's.  Nothing makes sense!  Any help is appreciated.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20050913/0676150e/attachment.htm

More information about the CentOS mailing list