[CentOS] CentOS-4 + 3ware 7810 not quite working

Jim Bartus jbartus at advance.net
Tue Sep 13 18:39:36 UTC 2005

Bryan J. Smith wrote:
> Try downloading the 3DM2 from the 9000 series -- yes, for your 7000
> series.  ;->

Thanks Bryan.  I tried that and now the /usr/sbin/3dm2 process and its 
children stay running fine.  Only... the web interface doesnt work.  Its 
bound to the socket, and accepts TCP connections... but doesn't respond 
to HTTP requests.  I tried this both on localhost with lynx and remotely 
with firefox (having set RemoteAccess 1 and restarted).

/var/log/messages shows nothing. /var/log/3w-aenlog.txt exists and shows 
a chunk of html that looks like what the webserver should be responding 

Here's my /etc/3dm2/3dm2.conf

Port 888
EmailEnable 1
EmailSender root
EmailServer mail-relay.mycomain.net
EmailRecipient systems at mydomain.net
EmailSeverity 2
ROpwd twOmwmsK8lKk2
ADMINpwd twOmwmsK8lKk2
RemoteAccess 1
Language 0
Logger 0
Refresh 5
BGRate 3333333333333333
MsgPath /etc/3dm2/msg
Help /usr/local/doc/3dm2
AutoLogout 30

Am I missing something?


More information about the CentOS mailing list