[CentOS] Installing Java on X86_64 CentOS 4.1

Preston Crawford me at prestoncrawford.com
Sat Sep 17 20:45:38 UTC 2005

On Sat, 2005-09-17 at 15:48 -0500, William A. Mahaffey III wrote:
> Sam Drinkard wrote:
> > I ran into pretty much the same problem.  I tried several times to 
> > install the runtime lib, and it sat there and did nothing.  Got to 
> > reading and there does not seem to be support for the 86-64 versions.  
> > What do you do then?  Run the 32-bit version of the browsers?
> >
> The 32-bit version of the browser should work fine. There is nothing in 
> the browser that I can think of that needs 64-bit support, and the 
> i86_64 architecture can run 32-bit code efficiently :-). People bump 
> into this somewhat regularly on the SuSE AMD64 list and 'run it 32-bit' 
> is usually the solution. The only thing to be alert to is having all of 
> the required 32-bit libraries installed, and in the right places. YMMV & 
> all that ....

Yeah, I was involved with x86-64 for a while using SuSE. Like when it
first come out for the AMD64 and this was the solution to many problems.
Run the 32 bit browsers. Other plugins (Flash, etc.) have similar


More information about the CentOS mailing list