[CentOS] YUM error - are repositories down or something?

Mike Kercher mike at CamaroSS.net
Mon Sep 19 12:18:38 UTC 2005

centos-bounces at centos.org <> scribbled on Monday, September 19, 2005 6:25

>> I see that problem from here as well, and apt.sw.be is indeed not
>> available at this time.
>> the one I use ( and is working at the moment ) :
>> http://www.mirrorservice.org/sites/apt.sw.be/
> I think I installed the mirror you recommended. Why I say "I
> think" is that I put the URL for that mirror inside the file
> /etc/yum.repos.d/dag.repo like so:
> [dag]
> name=Dag RPM Repository for Red Hat Enterprise Linux
> baseurl=http://apt.sw.be/redhat/el$releasever/en/$basearch/dag
> name=Dag RPM Repository for Red Hat Enterprise Linux Mirror
> http://www.mirrorservice.org/sites/apt.sw.be/
> And then I ran the YUM install command again, and it worked.
> But I notived it ran without saying anything about checking
> mirrors, so perhaps the original Dag repository just happened
> to start working again anyway.
> So... do I have the mirror URL reference in the right place?
> Dave

The URL should be:



More information about the CentOS mailing list