[CentOS] Centos 3 samba upgrade

Craig White craigwhite at azapple.com
Tue Sep 20 21:21:49 UTC 2005

On Tue, 2005-09-20 at 16:14 -0500, Johnny Hughes wrote:
> On Tue, 2005-09-20 at 13:07 -0800, Colht, Charles wrote:
> > I want to upgrade my samba installation from 3.0.9-1.3E.3 to 3.0.20
> > without breaking anything along the way :) Any suggestions about order
> > of installation? It looks like I will have to nodeps at least some of
> > the packages. I have everything working with our AD environment so I
> > don't want to disturb it if possible.
> > 
> Is there something in this version of Samba that you need?  If not,
> security updates are backported: 
> http://www.redhat.com/advice/speaks_backport.html
> So, I would not upgrade beyond the version that is included with
> CentOS ...
> If I was going to upgrade because there was a feature I HAD TO HAVE, I
> would only use other RH based upgrades ... like the one from CentOS-4 or
> the versions from FC4 or FC5 beta only (and rebuild the RPMS from the
3.0.20 has a bunch of fixes for interacting with AD environments which
is what is driving his interest. I would expect that RHEL will adopt it
probably soon after 3.0.20b happens.


This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the CentOS mailing list