[CentOS] Safe to use gstreamer repository for RH or Fedora?

Dave Gutteridge dave at tokyocomedy.com
Wed Sep 21 16:17:01 UTC 2005

I'm a little confused.

First, I discovered something just after my last post. And that is that
if i go to Applciations | System Settings | Soundcard Detection, it's
been set to a "Labs SB Live" sound device which is, I believe, the
motherboard's onboard sound device, as I have no sound card.

My sound device is a Kenwood stereo, that is connected by USB.

When I first installed CentOS, it not only detected my Kenwood Audio
Device, it detected it twice. When I go to the Soundcard Detection
interface, it shows the Labs SB Live on one tab, the Kenwood on the tab
to the right, and then a third tab with the Kenwood device listed again.

When I installed CentOS, I selected the Kenwood Audio device as the
default, and it's worked perfectly for months, until today.

When I first installed the .asoundrc file, it worked and I could hear
sound from within FireFox.

But after installing gstreamer-ffmpeg, it seems that now it is insisting
that my sound device be the "Labs SB Live" device. Which has no speakers
attached, so of course I can't hear it even if it is working.

So, I'm open to the idea that it's the .asoundrc file that's changed
things, but then why did it work at first as far as FireFox goes? Now,
no sound at all works in FireFox or anything else?

Can I force CentOS back into using my Kenwood device as my primary - and
only - sound device?


More information about the CentOS mailing list