[CentOS] cannot install centos, but fedora works

Sun Apr 2 14:49:10 UTC 2006
Robin Mordasiewicz <robin at mordasiewicz.com>

On Sun, 2 Apr 2006, Karanbir Singh wrote:

> Robin Mordasiewicz wrote:
>> I am able to install fedora core onto an old p700 box with SCSI RAID 1 
>> array, but while trying to install CEntOS I get an error about the 
>> installer not being able to find the disks.
>> Moving on.
> what scsi adapter is that ?
> what version of centos are you using ?
> what version of fedora did you try ?

I was more just making an observation rather than asking for help, but...

Sorry, I could not troubleshoot it. I tried installing fedora-3 first and 
it did not work, then centos-4.3 and got the same error, but then tried 
fedora-5 and it gave a message saying that it needed to initialize the 
disks, which I clicked "Ok" to, and then it went through the installer 
automatically partitioning and such.

Just for kicks I tried the Centos-4.3 installer and it still said there 
were no disks.

The box is now shipped out to a remote site.