[CentOS] Problems with 4.3 install - didnt write boot record

Thu Apr 13 00:07:50 UTC 2006
Rodrigo Barbosa <rodrigob at suespammers.org>

Hash: SHA1

On Wed, Apr 12, 2006 at 07:40:31PM -0400, Nick Smith wrote:
> > > the first time i tried to install centos on my fileserver it detected
> > > my reiserfs drives but then didnt give me a kernel to actually access
> > > them - strike one
> >
> > Err, investigating whether upstream supports reiser would have been a good
> > first move.
> >
> Yeah, never thought i had to, every other distro ive tired has it, and
> it manages small files better than ext3, but i know now.

Every other non-enterprise distro, you mean ? Or have you tried the
enterprise ones too ?

It is something many people keep forgeting. CentOS (and upstream) is not
a standard distro, but an enterprise one. Rules change a lot in that case.

> > > now im trying centos on my mail server, wipe the drives, created a
> > > mirrored raid array from the setup, (took over 14 hours to format and
> >
> > That's *extraordinarily* slow, as in something seems very bad.
> >
> the drives are in perfect condition, ran the previous OS without any
> problems, they are almost new.

Maybe something related to the chipset ?

- -- 
Rodrigo Barbosa <rodrigob at suespammers.org>
"Quid quid Latine dictum sit, altum viditur"
"Be excellent to each other ..." - Bill & Ted (Wyld Stallyns)

Version: GnuPG v1.4.1 (GNU/Linux)