[CentOS] problem installing centos 4.0 on Compaq Presario SR1722IL

Thu Apr 27 21:25:06 UTC 2006
Finnur Örn Guðmundsson <finnzi at finnzi.com>


Try to boot with noapic as a parameter (linux noapic from the prompt).

I had problems like that before when installing on a custom built pc.


ankush grover wrote:
> hey friends,
>  Recently I purchased Compaq Presario SR1722IL and I tried to 
> install Centos 4.0 on it but it started showing errors like:
> Uniform CD-ROM driver revision: 3.20 Combo SOLTC-4836k ATAPI 
> CD/DVD-ROM drive
> hdc:   IRQ Probe failed (Oxfcfa)
> hdd:   IRQ Probe failed (Oxfcfa)
> hdc:   lost interrupt
> I tried installing FC4 also but same problem persist. Windows 2000 & 
> Windows XP are already installed on the same system that means the 
> Combo Drive is working fine. Then I tried installing SUSE 10.0 with 
> the same Combo Drive and I faced no problem except when it starts 
> "Gnome or KDE" it shows Frequency out of range..
> What is the reason that FC4 and Centos4.0 are failing with the 
> installation? What should I do to get rid of the problem ?
> Thanks & Regards
> Ankush Grover
> ------------------------------------------------------------------------
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos