[CentOS] Proftpd hangs

Fri Dec 22 14:38:20 UTC 2006
Ferdinando Santacroce <jesus_was_rasta at yahoo.it>

Well, I use proftpd.i386 -|- 1.3.0-5.1.el4.kb in
standalone mode, from kbsingh repo. I tried to disable
all <VirtualHost> directives, and proftpd starts well,
and FTP places are correctly browsable (from local
192.168.x.x IP address).
Well, now it works, but I can't understand why it stop
to run...
In last reboot I had 3 virtual hosts; I added in this
week 3 other virtual hosts, by a simple cut&paste and
a normal conf change, and I restarted the service, and
it worked well.
Today, after the reboot, the misterious hang...
I have no time now to search in logs a possibly
solution, my boss can't understand these things...
I'll find time later.

Thank you Will!

--- Will McDonald <wmcdonald at gmail.com> ha scritto:

> On 22/12/06, Ferdinando Santacroce
> <jesus_was_rasta at yahoo.it> wrote:
> > Hi all!
> > Today I needed to replace my local server.
> > Mounting HDs to the new computer, and thanks to
> kudzu,
> > my new server was up and running in less then 5
> > minutes... ;-)
> > But rebooting I experieced a proftpd hang. The
> server
> > can't wake up proftpd; after remove it from
> runlevel,
> > all  went to the right way, but a "service proftpd
> > start" neither works.
> > Server was online 1 month far, but I can't
> remember a
> > possibly proftpd update that broken my configs. I
> only
> > added some virtual server, just like I do
> normally.
> > Some ideas?
> Which release of CentOS is this? CentOS releases
> typically use vsftpd
> in place of proftpd. Where did you get your proftpd?
> Is it built from
> source or an RPM?
> Have you checked /var/log/message for any errors?
> Will.
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

Untitled Document 

Do You Yahoo!?
Poco spazio e tanto spam? Yahoo! Mail ti protegge dallo spam e ti da tanto spazio gratuito per i tuoi file e i messaggi