[CentOS] can't mount any secondary drive partitions

Wed Feb 22 23:42:50 UTC 2006
Stephen Smithstone <stephen at smithstone.co.uk>

it may look like your trying to mount you new partition over you  
current root partition instead of on a new mount point , what is you   
mount command for the /dev/hde6

On 22 Feb 2006, at 23:32, Tom wrote:

> Hi,
> I have just installed centos 4.2 on machine remotely and everything  
> went well, a second drive was installed, I partitioned it, rebooted  
> and then tried to mount it but keep getting the error
> mount: /dev/hde6 already mounted or /mnt/1 busy
> this happens with every partition on any secondary disk, we put a  
> third disk in and get the same error.
> I have googled but not found anything relevant, most info relates  
> to LVM or raid of which we have neither.
> any help greatly appreciated.
> tom
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos