[CentOS] Unable to update

Fri Feb 10 23:01:03 UTC 2006
Phil Schaffner <P.R.Schaffner at IEEE.org>

On Fri, 2006-02-10 at 14:41 -0700, Wright, Paul wrote:
> Greetings!
> I am running a Centos-4 box and since January 17, I have been unable to
> update. 
> If I run 'yum update' from the command line, I get error messages about
> being unable to locate a mirror while trying to obtain primary.xml.gz.  
> If I run up2date from the GUI, it times out as it is trying to access
> the update file for firefox.
> Other than the problem with updates, this box doesn't seem to have any
> trouble accessing Web sites and there is not a proxy server in use on
> our network.  Another box on my network that is running Centos-3 does
> not appear to be having the same problem.
> I would appreciate any hints on where to start troubleshooting this
> problem.

A safe starting point is "yum clean all", but sounds more like your
mirror list is pointing to a server that is not available, has dropped
CentOS, or changed the path.  Check all the servers in your config
files.  I like to use a local mirrorlist and/or hand-configure nearby
and fast mirrors with baseurl=... in the /etc/yum.repos.d/*.repo files.
If you want more detailed help you need to supply more info on your