[CentOS] Install challenges

Tue Jan 3 16:16:59 UTC 2006
Robert Moskowitz <rgm at htt-consult.com>

As mentioned in my previous post I just completed a rebuild on my new 
dns/mail server.  And it was almost a disaster.

When loading from CDs I would get a dialog that an rpm could not be 
found, perhaps bad media.  I would pop out the CD, click OK and 
things continued.  Until finally it would not.  I had two copies of 
the CDs and neither worked!

So I happened to have the CDs on my web server (NT running Apache 
2.something old) and since these systems were on the same subnet I 
opted for an HTTP install.

Got that going and about 25% in, it hung.  And no way to tell it, 
please try the server again.  (other systems could access the server 
and see the files in question).

I tried to get apache running on another Linux system I am building 
but took a wrong turn there so I desperation I tried the CD 
install.  Everything was working this time until disk 3 about the 
last rpm.  ARGH!  So I took the CD out and cleaned it really well, 
and it found the rpm ni question.

Oh what a weekend.

I have GOT to get a good way to do an install......