[CentOS] Sun Fire X2100 & 4GB Ram

Thu Jul 20 20:39:03 UTC 2006
William M. Fennell <william.fennell at channing.harvard.edu>

I suppose it would :)

trying to install from cd-rom that has worked fine onto machines that
have worked fine.
I have two sun fire x2100s with 4gb of ram.  This works fine with
solaris not centos.
I need to install centos on those hosts and I get a kernel panic that
kernal panic - notsyncing: pci-DMA : high address but ni IOMMU.



William M. Fennell
UNIX System Administrator
Channing Laboratory

Jason Bradley Nance wrote:

>> I am having issues installing Centos 4.3 X86-64
>> on a Sun Fire X2100(AMD chip).  It works with 2GB of ram just not 4 GB.
>> It works with any combo of the 4 1GB chips I have.  It only works
>> with 2GB
>> not 4GB any ideas?
> It might help if you provide some information as to what's happening
> and what you are doing.
> j
> -- 
> Jason Bradley Nance                        What would you cry for?
> aitrus at tresgeek.net                          Swallow your pride for?
>            Tres Geek                       What would you go wild for?
> http://tresgeek.net/
>                                                           -Poe, "Wild"