[CentOS] system-config-bind?

James Gagnon jamesg at nucleus.com
Tue Mar 7 23:04:52 UTC 2006

-----Original Message-----
From: centos-bounces at centos.org [mailto:centos-bounces at centos.org] On Behalf
Of Benjamin J. Weiss
Sent: March 7, 2006 3:44 PM
To: CentOS mailing list
Subject: Re: [CentOS] system-config-bind?

> Wonderful.  So now I'm getting a "rndc: connect failed: connection 
> refused" error, my named configuration files are obviously not 
> compatible, and I have about one freaking hour to figure out the 
> differences and get three domains up and running.
> Anybody have a job opening?  *sigh*
> Ben

I seem to recall having a similar issue with a bind 9 update.  When I had a
look at the new config file vs my old config file I noticed one line was

include "/etc/rndc.key";

My old DNS config file never had that line in it.. yet it worked... however,
when I upgraded to the new bind, I uploaded my old config file and bam
things started not working.  After inserting the above line into the new
config file everything worked fine again.

Other question one has to make sure is that port 53 is open in your IPTABLES
/ firewall?

Probly doesn't help but I thought id try =)


More information about the CentOS mailing list