[CentOS] Help with installing on Supermicro X6DHT-G server Marvell H2 SATA

Chris Mason (Lists) lists at masonc.com
Sat Mar 11 12:13:00 UTC 2006

I am trying to build a file server with 1 x 80 GB main drive and 4 x 500 
GB SATA drives in RAID in a Supermicro 3U server.
I found out the hard way that Centos 4.2 does not have a driver for the 
onboard Marvell H2 controller the drives are connected to.

Supermicro techs sent me aar81xx.rhel4qu2.i686.img as an img file. I 
used dd to copy to a floppy and dd confirmed successful write.

I booted Centos 4.2 and chose linux dd. When prompted I inserted the 
floppy and the driver was loaded. However, when it came to partitioning 
the drives, no drives could be found. I tried loading the driver during 
install using F2 for "other drivers", still no go.

Has anyone had success with this process or am I doing it wrong? The img 
file can be downloaded from 
http://www.masonc.com/aar81xx.rhel4qu2.i686.img if anyone would like to 
test it.

Chris Mason

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the CentOS mailing list