[CentOS] X broken after up2date

Geert Batsleer batsleer at gmail.com
Thu Mar 16 17:25:30 UTC 2006


I've installed Centos 4.2 X86_64 on a PE2800 box with a Radeon 700 card and
a generic Dell monitor.

After running up2date before putting this box in production and make a
reboot I can't get into X anymore, my monitor shows a message "out of sync"
and that's it.

So I tried logging in via ssh to run 'setup' and to use the X setup program,
but it doesn't want to start.

So I changed /etc/inittab to 3 insead of 5 and rebooted again. Now running
setup from the box itself still doesn't seem to work quite well. I only get
the message probing and that's about it.

The videcard or monitor are still working flawlessy because using a live CD
with X  isn't a problem.

Any ideas what went wrong? Because I'm thinking of reinstalling but don't
want to run into this same problem again..

kind regards,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20060316/e9b02351/attachment.htm

More information about the CentOS mailing list