[CentOS] Re: centos] Yum error - dependency spamassassin-tools

R P Herrold herrold at owlriver.com
Thu Mar 16 18:58:51 UTC 2006

On Thu, 16 Mar 2006, Adriano Frare wrote:

> I executed yum upgrade and yum show that there is dependency 
> spamassassin-tools, but I have installed.

> ---> Package spamassassin.i386 0:3.0.5-3.el4 set to be updated

> --> Processing Dependency: perl(Mail::SpamAssassin) = 3.0.4 for package: 
> spamassassin-tools
> --> Finished Dependency Resolution
> Error: Missing Dependency: perl(Mail::SpamAssassin) = 3.0.4 is needed by 
> package spamassassin-tools

yes - the upsteam PNAELV added spamasssassin as a dependency 
to evolution, mid-release in version 4.  This conflicts with 
one from one of the adjunct repositories.

- Russ Herrold

More information about the CentOS mailing list