[CentOS] cups sharing ipp

boricua at despiertapr.com boricua at despiertapr.com
Sun Mar 19 13:36:10 UTC 2006

have a strange isue. [ this is my 2nd day with centos4]

nice instalatin BTW

ok, i activated cupsd sharing and open the port 631 in the security level

when i lpq from withing a network interface i get thi error 
~$ lpq
lpq: error - no default destination available.

and in centos the log shows 

D [19/Mar/2006:08:37:17 -0500] AcceptClient: 8 from
D [19/Mar/2006:08:37:17 -0500] ReadClient: 8 POST / HTTP/1.1
D [19/Mar/2006:08:37:17 -0500] SendError: 8 code=403 (Forbidden)
D [19/Mar/2006:08:37:17 -0500] CloseClient: 8
D [19/Mar/2006:08:37:17 -0500] CloseClient: 6

i search the archieves and found similar issues but not real response
i tried several things in the config file but no avail
anyone can shed any light why this would be

i am able to print from centos.... its from other pc's in the network that i am not

repeat i open port 631:tcp  i also tried udp
and in cups config i specified to share the printer

More information about the CentOS mailing list