[CentOS] Re: Safety

Gilles CHAUVIN gcnweb at gmail.com
Wed Mar 22 15:27:27 UTC 2006

On 3/21/06, Scott Silva <ssilva at sgvwater.com> wrote:
> Is this a name brand server or a whitebox?
NEC Express5800/TM710

> Maybe if you have details on what hardware is in it.
The motherboard is an ASUS P4C800-E. The error message showed during
the kernel panic was, apparently, about the chipset present on that

> Does it by any chance have a nvidia chipset?
Intel chipset.

> Will it boot with kernel options like -noapic or -noht
See below

> Maybe a check for a bios update on the system not in production.
BIOS is the latest available on the NEC website.

After having answered all those questions :), believe it or not, but
on my test machine, I did an upgrade to CentOS 4.3 and tried to reboot
and.... it worked !!!

I've done the same thing on the production server and, not
surprisingly, it worked too. I don't know what happened but I guess
there were a missing/not updated package that caused the kernel panic.

The file is closed for me :).

Thanks to all the people who answered my message.

Gilles, a happy CentOS admin :).

More information about the CentOS mailing list