[CentOS] Python in Centos 4

Kari Salovaara kari.salovaara at pp1.inet.fi
Mon Mar 27 21:50:08 UTC 2006

Johnny Hughes wrote:
> On Tue, 2006-03-28 at 00:38 +0300, Kari Salovaara wrote:
>> Hi,
>> I should upgrade Python to 2.4.x due some application needs so. At the 
>> moment version is 2.3.4.
>> What do I blow out if I uninstall present version and compile new 
>> version manually ?
>> Many thanks in advance,
>> Kari
> Everything ... :)
> Yum and up2date (and other rpm tools) are tied to python

Oh yes, of course, sorry about asking stupid things. I'm a little tired 
(I just look what's the time and it explains....)

Good night and thanks,

Kari Salovaara
Hanko, Finland

More information about the CentOS mailing list