[CentOS] updating ruby

Jim Perrin jperrin at gmail.com
Tue Mar 28 01:46:04 UTC 2006

> Have you used google to search for "ruby 1.8.2 rpm"?  Remember that you
> should be able to install rpms for CentOS 4, RHEL 4, or Fedora Core 4.  HTH
> ~Lorin

2 out of 3 on your shooting. fedora core 4 rpms are built against
different versions of libraries, etc. You can rebuild some of the
src.rpms to run on centos, but the binaries will probably cause
"They that can give up essential liberty to obtain a little temporary
safety deserve neither liberty nor safety''
Benjamin Franklin 1775

More information about the CentOS mailing list