[CentOS] Server hosed... maybe?

Jay Leafey jay.leafey at mindless.com
Tue Mar 28 01:46:24 UTC 2006

I was busy congratulating myself about NOT having a problem with updating my CentOS-4 servers when I ran into a problem with a 
couple of CentOS-3 servers.  The Gods hate the proud...

Anyway, I updated two identical servers recently and got the new kernel (2.4.21-40) along with the new initscripts, vixie-cron, 
squid, and gnupg packages.  I waited until the weekend to reboot one of the two boxes and was encouraged to see that it appeared to 
come up OK and all the servies started with no apparent problems.  Later on I tried to log in via SSH and was unable to get in.  The 
login apparently succeeded, but I got no response at all after the password entry.  I wasn't able to log in via the console either, 
same lack of response.  I rebooted (ctl-alt-del) into single-user mode, which worked fine, and set up syslog to send all messages to 
/dev/tty12 for debugging purposes and enabled sysrq, then booted back into runlevel 3.  Again, no response after the 
username/password entry and no messages on tty12 indicating any problems.  Just no shell response at all on root or any of the user 
accounts set up on the system.

The box is set up to authenticate against LDAP, but as I mentioned there were no errors from the syslog output that seemed relevant. 
  I'm probably going to set up a shell on one of the virtual consoles to debug this some more, but thought I might ask if anybody 
else has seen anything like this.  All other services (http and a Sun directory server) start up fine, but I cannot get a shell in 
multi-user mode.  I'd like to avoid a rebuild, but that would not be catastrophic as this box is part of a redundant pair.  Anybody 
got any constructive thoughts on this?
Jay Leafey - Memphis, TN
jay.leafey at mindless.com
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 5322 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.centos.org/pipermail/centos/attachments/20060327/f03b8187/smime.bin

More information about the CentOS mailing list