[CentOS] updating ruby

Jim Perrin jperrin at gmail.com
Tue Mar 28 02:02:18 UTC 2006

> did I miss something? Did upstream finally get off 1.8.1-x ?

No they didn't, I was merely advising against installing fedora core 4
binaries on a centos system. They don't play nicely with the other

"They that can give up essential liberty to obtain a little temporary
safety deserve neither liberty nor safety''
Benjamin Franklin 1775

More information about the CentOS mailing list