[CentOS] Not able to install Centos 4.2

Ravi Kumar. mister.ravi at gmail.com
Tue Mar 28 14:26:59 UTC 2006


  Last  week I bought a new system & downloaded Centos 4.2. Here is the
detailed configuration of the PC:

  a) Seagate 80GB Sata  HDD:
  Model Number:ST3808110AS

  b) ASUS ADN-VM Mother  board
  c) AMD 3000+ 64bit
  d) Other things are common & dont  think they are required in this

  I am not able to install  Centos 4.2. After the step to check install
media, I get this  message:

  "No hard drives have been found. You probably need to  manually choose
device drivers for the installation to succeed. Would you  like to select
drivers now?" If I choose yes, I am shown a list of device  drivers. I
tried some of them, but nothing worked.

  I have  tried installing both 32 bit & 64 bit versions of Centos 4.2.
 Each  of  them gave the same message.

  I googled a bit, but could not get  anything to work for me.

  The HDD is installed properly. I was able  to install another flavor of
Linux (Mandriva). I did not try with Centos  4.3 because I have heard  that
Centos 4.2 fully supports SATA  disks.

  Please help,

  Thanks &  regards,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20060328/c67412ac/attachment.htm

More information about the CentOS mailing list