[CentOS] Not able to install Centos 4.2

Ravi Kumar. mister.ravi at gmail.com
Wed Mar 29 10:46:42 UTC 2006


a) Am very sorry for not disclosing that I used VMWare.

b) NVIDIA SATA controller was the one that worked.

c) "boot into runlevel 3, disconnect all usb devices." Do you mean, I should
login in text mode? I am getting the error when Linux starts the services.
Something like this:

Setting Network parameters ------------ [OK]
Bringing up lookback interface --------           <system hangs at this

I do not have any USB devices.

Sorry again for not disclosing VMWare use,

On 3/29/06, Karanbir Singh <mail-lists at karan.org> wrote:
> Ravi Kumar. wrote:
> > Yes, the dump was taken from VMWare. I did not want to reboot. So I used
> > a ubuntu live cd to get that info.
> would have been good if you shared that info the first time around,
> people would not have wasted their time trying to figure out whats going
> on. :(
> > And then tried one at a time. One of them worked! I was delighted. The
> which one was it that worked ?
> > installation went on perfectly. No issues at all. But when I attempted
> > to boot into CentOS, there was an issue. The machine hung.
> >
> boot into runlevel 3, disconnect all usb devices.
> --
> Karanbir Singh : http://www.karan.org/ : 2522219 at icq
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20060329/65b24d13/attachment.htm

More information about the CentOS mailing list