[CentOS] Updating Squirrelmail-i18n dependency

James B. Byrne ByrneJB at Harte-Lyne.ca
Fri May 5 14:25:39 UTC 2006


Because of a folder display problem caused by certain character encodings used
in some email headers we had previously updated to squirrelmail-1.4.6-1 and
installed squirrelmail-i18n-1.4.6-1 to cope. Yum is now trying to update our
installation with the latest offical Centos release but there does not seem to
be a corresponding squirrelmail-i18n rpm available in any of the repositories
which is causing the following dependency check failure.  Is it
possible/desireable to override this or should we simply continue with what we
have?  Or is it possible to get a Centos specific squirrelmail-i18n rpm built?


Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package squirrelmail.noarch 0:1.4.6-5.el4.centos4 set to be updated
--> Running transaction check
--> Processing Dependency: squirrelmail = 1.4.6-1 for package: squirrelmail-i18n
--> Processing Dependency: php-mbstring for package: squirrelmail
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package php-mbstring.i386 0:4.3.9-3.12 set to be updated
--> Running transaction check
--> Processing Dependency: squirrelmail = 1.4.6-1 for package: squirrelmail-i18n
--> Finished Dependency Resolution
Error: Missing Dependency: squirrelmail = 1.4.6-1 is needed by package
squirrelmail-i18n

Regards,
Jim

-- 
***     e-mail is NOT a secure channel     ***
James B. Byrne                mailto:ByrneJB.<token>@Harte-Lyne.ca
Harte & Lyne Limited          http://www.harte-lyne.ca
9 Brockley Drive              vox: +1 905 561 1241
Hamilton, Ontario             fax: +1 905 561 0757
Canada  L8E 3CE               delivery <token> = hal




More information about the CentOS mailing list