[CentOS] Serverworks HT1000 chipset drivers (Supermicro H8SSL motherboard)

C.. Scott Heisler Scott.Heisler at huntleighusa.com
Sat May 13 06:10:54 UTC 2006

I had a similar problem with a highpoint IDE 133 Raid card... CentOS found the card fine and let me setup everything but would hang right near the end.  It did the same thing in 2 machines because I thought maybe the problem was the MB.  I even tried different HDs but nope, it was the HP Raid card.  Swapped in a Maxtor (Promise) and all was fine.  I know these aren't "real" raid cards like the 3ware but they work on home file servers real well.

----- Original Message -----
From: centos-bounces at centos.org on behalf of Chris Mauritz 
Sent: Fri, 5/12/2006 5:21pm
To: CentOS mailing list 
Subject: Re: [CentOS] Serverworks HT1000 chipset drivers (Supermicro H8SSL motherboard) 
Karanbir Singh wrote:
> Chris Mauritz wrote:
>> Since this is just for burn in and testing, I use the
>> default partitions that are suggested and it formats root just fine and
>> then hangs about 90% of the way through /boot....every time on more than
>> one machine.  :-(
> try installing in text mode.  Keep an eye on vc#3 and vc#4 for whats
> going on...

I'll have to give that a try.  I popped in both a SI3112 card and a 
3Ware 8006LP card and both worked without incident so there's something 
odd about the HT1000 driver, I suspect.  It's really wierd that it would 
crash at exactly the same point on multiple machines. 


CentOS mailing list
CentOS at centos.org

More information about the CentOS mailing list