[CentOS] Problem installing from CD

Jeffrey B. Layton laytonjb at charter.net
Tue May 30 11:52:48 UTC 2006

Karanbir Singh wrote:
> Jeffrey B. Layton wrote:
>> Good morning,
>>   I hate to bother everyone again, but I'm having some more
>> trouble. I have a new machine with an MSI  RS480M2-IL
>> motherboard (ATI Xpress200 chipset) and a  Hammer DVD
>> Writer (shows up as a Matshita DVD-RAM SW-9585).
>>   I get the CD to start (in text mode - don't know why I can't
>> do VGA or better), and it asks me What type of media contains
>> the packages to be installed. I choose CDROM and then it
>> says:
>> The CentOS-4 x86_64 CD was not found in any of your CDROM
>> drives. Please insert the CentOS x86_64 CD and press OK to retry.
>> The funny thing is that this is Disk 1 of x86_64. Any ideas?
>> I've tried a couple of different download sites and I always get
>> the same problem.
> have you md5sum verified the original downloaded iso ?
> have you run the media check from the installer ? ( should be the very
> first step, pre install )
> - KB

Yes. Still the same problem.


More information about the CentOS mailing list