[CentOS] CentOS-4.3 Kickstart 'Boot Failed'

Mon May 8 13:55:22 UTC 2006
Rebecca Hepper <rebecca5511 at hotmail.com>

>From: Johnny Hughes <mailing-lists at hughesjr.com>
>Reply-To: CentOS mailing list <centos at centos.org>
>To: CentOS ML <centos at centos.org>
>Subject: Re: [CentOS] CentOS-4.3 Kickstart 'Boot Failed'
>Date: Mon, 08 May 2006 06:58:07 -0500
>On Mon, 2006-05-08 at 06:35 -0500, Rebecca Hepper wrote:
> > This is on a pentium 4 system with a 945 chipset and a Pentium D 820
> > processor.
>That should work ... there is an image in the /images directory that is
>made specifically to copy to a flash drive called diskboot.img  ...
>also, I sometimes use the /images/pxeboot/ vmlinux and initrd.img

I tried using the vmlinuz and initrd.img from the /images/pxeboot directory 
and still received the 'boot failed' message.  I also tried using 
diskboot.img with the same results.

If I replace the 4.3 vmlinuz with the 4.2 vmlinuz and keep all the other 4.3 
files, I do not get a 'boot failed' message.  My vmlinuz gets loaded as well 
as the initrd.img then I fail for not finding the ks.cfg file (this 
shouldn't be a problem to fix).  Is there any danger in using the 4.2 
vmlinuz for a 4.3 kickstart?

Express yourself instantly with MSN Messenger! Download today - it's FREE!