[CentOS] CentOS 4 and laptop and wifi works

Thu May 25 15:26:22 UTC 2006
Rodrigo Barbosa <rodrigob at suespammers.org>

Hash: SHA1

On Thu, May 25, 2006 at 11:20:09AM -0400, Max H. wrote:
> Rodrigo Barbosa wrote:
> >Anything without an Atheros based Wifi. Mine is Intel IPW2200, and works
> >nicely. Everyone I know with atheros based is having problems.
> I have an IBM Thinkpad R40 with an Atheros based wifi chipset, running 
> on CentOS 4.3 (it's been running on it since 4.0) without any problems. 
> I have to load the driver set from a seperate RPM, though.
> <http://atrpms.net/dist/el4/madwifi/>
> Without loading the Madwifi drivers, however, I was never able to get 
> CentOS to see my wireless. The only annoyance I have is every kernel 
> update, I have to update the RPM. But if that's all it takes to have it 
> working, I'm not going to complain.

I have tried 3 or 4 different versions od madwifi. The card works flawlessly
for some time, then just dies.

The obvious conclusion is that some atheros chipsets are better supported
than others. Which is good news for me, cause every one I've tried so
far gave me a headache.

Can you give us the data on your chipset, for reference ?

- -- 
Rodrigo Barbosa <rodrigob at suespammers.org>
"Quid quid Latine dictum sit, altum viditur"
"Be excellent to each other ..." - Bill & Ted (Wyld Stallyns)

Version: GnuPG v1.4.1 (GNU/Linux)