[CentOS] Lstat & Dovecot

Dave Hornford dave.hornford at hornfordassociates.com
Mon Nov 6 02:31:22 UTC 2006

Solved my permission problem - the act of posting the question provided the


From: Dave J. Hornford [mailto:dave.hornford at hornfordassociates.com] 
Sent: November 5, 2006 7:22 PM
To: CentOS mailing list
Subject: [CentOS] Lstat & Dovecot

I am chasing a problem with dovecot generating an error:
lstat(/var/spool/virtual_mailboxes/[domain dir]/[user dir]/Maildir/cur)
failed: Permission denied
I first tried making the directory world readable, same error. Them tried to
lstat [the path] at the console and receive the error:
lstat: command not found
I have a manpage on lstat, but no file. "Yum provides" showed the manpages,
but no rpm I could find
What rpm is it in? (Or, have I started down a path that doesn't involve this
application & Dovecot isn't clear)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos/attachments/20061105/4d7d65f2/attachment.html>

More information about the CentOS mailing list