[CentOS] Broken ncurses symlinks

Moyena Bingi lionrules1 at hotmail.com
Wed Nov 15 16:46:44 UTC 2006

I cant say if something else is going wrong with my install.  I only found 
out that the ncurses package was broken when I tried to install ruby-gnome.  
I have done several installs with the same result.  I think I might try 
another reinstall.


On 11/15/06, Moyena Bingi <lionrules1 at hotmail.com> wrote:
>Thanks for your help, I am new to linux.  The version which comes with
>CentOS, for some reason installs broken on my system.  I did a fresh 
>a few weeks ago, did not add any external repo except for plus and the 
>ones that are not abled in the Centos base repo.  After an update ncurses
>was installed and it was already broken.

This is very strange then, because I've done several installs this
past week for testing, and ncurses has been fine every single time.
I'm wondering if there's something else going on with your particular

During times of universal deceit, telling the truth becomes a revolutionary 
George Orwell
CentOS mailing list
CentOS at centos.org

Express yourself instantly with MSN Messenger! Download today it's FREE! 

More information about the CentOS mailing list